This project is read-only.

If you are experiencing problems, please try the following:

Navigate to “http://computerName:port/MediaBrowserService/web/test” – if you see the words “Service is running successfully.”, then there is seeemingly nothing wrong and I don’t have a clue!! (This only works on version from 0.8 beta2, please ensure you are using the latest version)

 

If you’re still having problems, try the following:

1) Enable Logging: Navigate to “C:\ProgramData\MediaBrowser\MediaBrowserWS\WebServiceSettings.xml” and set ‘logging’ to “true”.

2) Restart Media Center

3) Check the log files: Navigate to “C:\ProgramData\MediaBrowser\MediaBrowserWS\Logs” and open up the most recent log file.

This should now hopefully give you a better understanding as to what is wrong.

Possible errors:

“Cannot load file or Assembly ‘MediaBrowser version xxxxx’” – ensure that you have the latest MediaBrowser installed and the latest MediaBrowserWS.

“HTTP could not register URL http://+:40600/MediaBrowserService. Your process does not have access rights to this namespace” – This normally means you don’t have enough permission to start a web service. Try starting Media Center as administrator (Right click the Media Center icon and select ‘Run as Administrator’). If this doesn’t resolve the issue, then try the solution from msdn.

 

Once a solution is found, be sure to disable logging by setting the ‘Logging’ value to “false” in the settings file mentioned above.

Last edited Aug 26, 2010 at 11:11 PM by evorgevol, version 1

Comments

No comments yet.