Background Service Fails on 2.3.0

I am getting errors on 2.3.0 and have had to disable the plugin

Id #30112 | Release: None | Updated: Feb 13, 2013 at 12:54 AM by ChrisL85 | Created: Feb 6, 2011 at 6:17 PM by tpchristian

Can't Install Web Service

I have installed v2.2.9 of MB and have been a user for quite some time... when I try to dowload and install this Web Service it says: "... the web servcice was not designed for this version of Med...

Id #29854 | Release: None | Updated: Feb 13, 2013 at 12:54 AM by rickster53 | Created: Dec 27, 2010 at 1:01 PM by rickster53

No data seen in desktop webbrowser.

Hi,   Hi,   I just found out about this project and was glad that something like this exists! However I am wondering if someone is still working on this, since the last updates are from October?   ...

Id #29790 | Release: None | Updated: Feb 13, 2013 at 12:54 AM by DarkCinema | Created: Dec 17, 2010 at 8:23 PM by DarkCinema

Star button does not work correctly when using an foreign keyboard layout

I sugest replacing the 64th line from the "SendKeyCommander.cs" class:   _keys.Add(CommandTypes.Star, new SendKey('3', SpecialKeys.Shift));   with   _keys.Add(CommandTypes.Star, new SendKey(0x6a));...

Id #29731 | Release: None | Updated: Feb 13, 2013 at 12:55 AM by lopesmcc | Created: Dec 11, 2010 at 4:32 AM by lopesmcc

MediaBrowserWS Stopped Responding

I have a problem getting WS to work. I had everything working properly, but had to uninstall the WS at one point. When I re-installed the program it constantly crashes now after loading Media Cente...

Id #29365 | Release: None | Updated: Feb 13, 2013 at 12:55 AM by jjfunaz | Created: Nov 6, 2010 at 6:30 PM by jjfunaz

VIDEO_TS based DVD wont play when launched through RC

What steps will reproduce the problem? Go to MediaBrowserRC website. Select Movie DVD that is actually based on a VIDEO_TS folder. Select to play Movie.   What is the expected output? What do you ...

Id #29169 | Release: None | Updated: Feb 13, 2013 at 12:55 AM by r3ferrei | Created: Oct 14, 2010 at 1:48 PM by r3ferrei

ISO based movies do not play

What steps will reproduce the problem? Go to MediaBrowser RC web site. Select Movie that is actually based on an ISO that would automount. Select to play Movie.   What is the expected output? What...

Id #29168 | Release: None | Updated: Feb 13, 2013 at 12:55 AM by r3ferrei | Created: Oct 14, 2010 at 1:46 PM by r3ferrei

Media Center Extensibility Host Crash then MediaBrowserWS dies...

So the issues I've been having with MediaBrowserWS crashing the Extensibility host and then dying itself persists into the latest version (0.8 Beta 6). Still looking for suggestions. If you install...

Id #28795 | Release: None | Updated: Feb 13, 2013 at 12:55 AM by smarch | Created: Sep 7, 2010 at 12:52 AM by Tex8503

Uninstall doesn't fully uninstall...?

I just have been moving back and forth amongst versions trying to get this working properly and even after uninstalling everything - the service seems like it still runs as I have other application...

Id #28793 | Release: None | Updated: Feb 13, 2013 at 12:55 AM by Tex8503 | Created: Sep 7, 2010 at 12:41 AM by Tex8503

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items